aboutsummaryrefslogtreecommitdiff
path: root/test/example_packages/with_makefile/Makefile
diff options
context:
space:
mode:
authorBrad Richardson <everythingfunctional@protonmail.com>2020-10-14 09:24:55 -0500
committerBrad Richardson <everythingfunctional@protonmail.com>2020-10-14 09:24:55 -0500
commitb5b16cf826d468e79b4087500192a4a9e07c140f (patch)
tree1f615ee9ed6500bb1f6964ef2af0478b2fe51e4e /test/example_packages/with_makefile/Makefile
parentd3a65e36b28808c2c51ae41fc107f1179e27a08c (diff)
downloadfpm-b5b16cf826d468e79b4087500192a4a9e07c140f.tar.gz
fpm-b5b16cf826d468e79b4087500192a4a9e07c140f.zip
Better organize example packages and bootstrap tests
Diffstat (limited to 'test/example_packages/with_makefile/Makefile')
-rw-r--r--test/example_packages/with_makefile/Makefile9
1 files changed, 0 insertions, 9 deletions
diff --git a/test/example_packages/with_makefile/Makefile b/test/example_packages/with_makefile/Makefile
deleted file mode 100644
index 51e72d4..0000000
--- a/test/example_packages/with_makefile/Makefile
+++ /dev/null
@@ -1,9 +0,0 @@
-INCLUDE_FLAGS = $(addprefix -I,$(INCLUDE_DIRS))
-
-$(BUILD_DIR)/libwith_makefile.a: $(BUILD_DIR)/hello_makefile.o
- ar rs $(@) $(^)
-
-$(BUILD_DIR)/hello_makefile.mod: src/hello_makefile.f90
-
-$(BUILD_DIR)/hello_makefile.o: src/hello_makefile.f90
- $(FC) -c -J$(BUILD_DIR) $(INCLUDE_FLAGS) $(FFLAGS) -o $(@) $(<)