aboutsummaryrefslogtreecommitdiff
path: root/test/example_packages/with_makefile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/example_packages/with_makefile/Makefile')
-rw-r--r--test/example_packages/with_makefile/Makefile9
1 files changed, 0 insertions, 9 deletions
diff --git a/test/example_packages/with_makefile/Makefile b/test/example_packages/with_makefile/Makefile
deleted file mode 100644
index 51e72d4..0000000
--- a/test/example_packages/with_makefile/Makefile
+++ /dev/null
@@ -1,9 +0,0 @@
-INCLUDE_FLAGS = $(addprefix -I,$(INCLUDE_DIRS))
-
-$(BUILD_DIR)/libwith_makefile.a: $(BUILD_DIR)/hello_makefile.o
- ar rs $(@) $(^)
-
-$(BUILD_DIR)/hello_makefile.mod: src/hello_makefile.f90
-
-$(BUILD_DIR)/hello_makefile.o: src/hello_makefile.f90
- $(FC) -c -J$(BUILD_DIR) $(INCLUDE_FLAGS) $(FFLAGS) -o $(@) $(<)